Information on source package simpleproxy

Available versions

ReleaseVersion
jessie3.4-7
stretch3.5-1
buster3.5-1
bullseye3.5-1
sid3.5-1

Resolved issues

BugDescription
CVE-2005-1857Format string vulnerability in simpleproxy before 3.4 allows remote ma ...

Security announcements

DSA / DLADescription
DSA-786-1simpleproxy - format string vulnerability

Search for package or bug name: Reporting problems