Information on source package singular

Available versions

ReleaseVersion
buster1:4.1.1-p2+ds-3
bullseye1:4.1.1-p2+ds-4
bookworm1:4.2.1-p3+ds-2
sid1:4.2.1-p3+ds-2

Open unimportant issues

BugbusterbullseyebookwormsidDescription
CVE-2022-40299vulnerablevulnerablevulnerablevulnerableIn Singular before 4.3.1, a predictable /tmp pathname is used (e.g., b ...

Search for package or bug name: Reporting problems