Information on source package slirp

Available versions

ReleaseVersion
stretch1:1.0.17-8
buster1:1.0.17-8
sid1:1.0.17-10

Open issues

BugstretchbustersidDescription
CVE-2020-8608vulnerablevulnerable (no DSA, ignored)vulnerableIn libslirp 4.1.0, as used in QEMU 4.2.0, tcp_subr.c misuses snprintf ...
CVE-2020-7039vulnerable (no DSA)vulnerable (no DSA)fixedtcp_emu in tcp_subr.c in libslirp 4.1.0, as used in QEMU 4.2.0, misman ...

Security announcements

DSA / DLADescription
DLA-2142-1slirp - security update
DLA-2076-1slirp - security update

Search for package or bug name: Reporting problems