Information on source package snmptrapfmt

Available versions

ReleaseVersion
jessie1.14+nmu1
stretch1.14+nmu1
buster1.16
bullseye1.16
sid1.16

Resolved issues

BugDescription
CVE-2006-0050snmptrapfmt in Debian 3.0 allows local users to overwrite arbitrary fi ...

Security announcements

DSA / DLADescription
DSA-1013-1snmptrapfmt - insecure temporary file
DSA-1013-1snmptrapfmt - insecure temporary file

Search for package or bug name: Reporting problems