Information on source package squidguard

Available versions

ReleaseVersion
stretch1.5-5
buster1.6.0-1
bullseye1.6.0-2
sid1.6.0-2

Resolved issues

BugDescription
CVE-2015-8936Cross-site scripting (XSS) vulnerability in squidGuard.cgi in squidGua ...
CVE-2009-3826Multiple buffer overflows in squidGuard 1.4 allow remote attackers to ...
CVE-2009-3700Buffer overflow in sgLog.c in squidGuard 1.3 and 1.4 allows remote att ...

Security announcements

DSA / DLADescription
DLA-524-1squidguard - security update
DSA-2040-1squidguard - several vulnerabilities

Search for package or bug name: Reporting problems