Information on source package squirrel3

Available versions

ReleaseVersion
stretch3.1-4
buster3.1-7
bullseye3.1-8
sid3.1-8

Open issues

BugstretchbusterbullseyesidDescription
CVE-2022-30292vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablethread_call in sqbaselib.cpp in SQUIRREL 3.2 lacks a certain sq_reserv ...

Search for package or bug name: Reporting problems