Information on source package ssmtp

Available versions

ReleaseVersion
stretch2.64-8
bullseye2.64-9
sid2.64-9

Open unimportant issues

BugstretchbullseyesidDescription
CVE-2008-7258vulnerablevulnerablevulnerable
CVE-2004-0423vulnerablevulnerablevulnerableThe log_event function in ssmtp 2.50.6 and earlier allows local users ...

Resolved issues

BugDescription
TEMP-0369542-32FFCAssmtp password leak
CVE-2008-3962The from_format function in ssmtp.c in ssmtp 2.61 and 2.62, in certain ...
CVE-2004-0156Format string vulnerabilities in the (1) die or (2) log_event function ...

Security announcements

DSA / DLADescription
DSA-485ssmtp - format string

Search for package or bug name: Reporting problems