Information on source package steghide

Available versions

ReleaseVersion
stretch0.5.1-12
buster0.5.1-13
bullseye0.5.1-15
sid0.5.1-15

Open issues

BugstretchbusterbullseyesidDescription
CVE-2021-27211vulnerable (no DSA, postponed)vulnerable (no DSA)vulnerable (no DSA)vulnerablesteghide 0.5.1 relies on a certain 32-bit seed value, which makes it e ...

Search for package or bug name: Reporting problems