Information on source package stunnel4

Available versions

ReleaseVersion
jessie (security)3:5.06-2+deb8u1
stretch3:5.39-2
buster3:5.49-1
sid3:5.49-1

Resolved issues

BugDescription
CVE-2015-3644Stunnel 5.00 through 5.13, when using the redirect option, does not ...
CVE-2014-0016stunnel before 5.00, when using fork threading, does not properly ...
CVE-2013-1762stunnel 4.21 through 4.54, when CONNECT protocol negotiation and NTLM ...
CVE-2011-2940stunnel 4.40 and 4.41 might allow remote attackers to execute ...
CVE-2008-2420The OCSP functionality in stunnel before 4.24 does not properly search ...
CVE-2008-2400Unspecified vulnerability in stunnel before 4.23, when running as a ...
CVE-2003-0740Stunnel 4.00, and 3.24 and earlier, leaks a privileged file descriptor ...
CVE-2002-1563stunnel 4.0.3 and earlier allows attackers to cause a denial of ...

Security announcements

DSA / DLADescription
DSA-3299-1stunnel4 - security update
DSA-2664-1stunnel4 - buffer overflow

Search for package or bug name: Reporting problems