Information on source package swi-prolog

Available versions

ReleaseVersion
jessie6.6.6-5
stretch7.2.3+dfsg-6
buster8.0.2+dfsg-3
bullseye8.0.2+dfsg-3
sid8.0.2+dfsg-3

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2017-17524vulnerablevulnerablevulnerablevulnerablevulnerablelibrary/www_browser.pl in SWI-Prolog 7.2.3 does not validate strings b ...

Resolved issues

BugDescription
CVE-2012-6090Multiple stack-based buffer overflows in the expand function in os/pl- ...
CVE-2012-6089Multiple stack-based buffer overflows in the canoniseFileName function ...

Search for package or bug name: Reporting problems