Information on source package synaesthesia

Available versions

ReleaseVersion
jessie2.4-5
stretch2.4-5.1

Resolved issues

BugDescription
CVE-2005-0070Synaesthesia 2.1 and earlier, and possibly other versions, when instal ...
CVE-2004-0160Synaesthesia 2.2 and earlier allows local users to execute arbitrary c ...

Security announcements

DSA / DLADescription
DSA-681-1synaesthesia - privilege escalation
DSA-446synaesthesia - insecure file creation

Search for package or bug name: Reporting problems