Information on source package system-config-printer

Available versions

ReleaseVersion
buster1.5.11-4
bullseye1.5.14-1
bookworm1.5.16-1
sid1.5.16-1

Resolved issues

BugDescription
CVE-2011-4405The cupshelpers scripts in system-config-printer in Ubuntu 11.04 and 1 ...
CVE-2011-2899pysmb.py in system-config-printer 0.6.x and 0.7.x, as used in foomatic ...

Search for package or bug name: Reporting problems