Information on source package targetcli-fb

Available versions

ReleaseVersion
stretch2.1.43-1
buster2.1.48-2
bullseye2.1.fb49-1
sid2.1.fb49-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-13867vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableOpen-iSCSI targetcli-fb through 2.1.52 has weak permissions for /etc/t ...

Resolved issues

BugDescription
CVE-2020-10699A flaw was found in Linux, in targetcli-fb versions 2.1.50 and 2.1.51 ...

Search for package or bug name: Reporting problems