Information on source package tcptraceroute

Available versions

ReleaseVersion
stretch1.5beta7+debian-4
buster1.5beta7+debian-4
bullseye1.5beta7+debian-4.1
sid1.5beta7+debian-4.1

Resolved issues

BugDescription
CVE-2003-0489tcptraceroute 1.4 and earlier does not fully drop privileges after obt ...

Security announcements

DSA / DLADescription
DSA-330tcptraceroute - failure to drop root privileges

Search for package or bug name: Reporting problems