Information on source package texlive-base

Available versions

ReleaseVersion
jessie (security)2014.20141024-2+deb8u1
stretch2016.20170123-5
buster2018.20190227-2
bullseye2019.20190710-1
sid2019.20190710-1

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2017-17513vulnerablevulnerablevulnerablevulnerablevulnerableTeX Live through 20170524 does not validate strings before launching t ...

Resolved issues

BugDescription
CVE-2016-10243TeX Live allows remote attackers to execute arbitrary commands by leve ...
CVE-2015-0296The pre-install script in texlive 3.1.20140525_r34255.fc21 as packaged ...
CVE-2008-1693The CairoFont::create function in CairoFontEngine.cc in Poppler, possi ...

Security announcements

DSA / DLADescription
DSA-3803-1texlive-base - security update
DLA-847-1texlive-base - security update

Search for package or bug name: Reporting problems