Information on source package thefuck

Available versions

ReleaseVersion
stretch3.11-2.1~deb9u1
buster3.11-2.1
bullseye3.29-0.1
sid3.29-0.3

Open issues

BugstretchbusterbullseyesidDescription
CVE-2021-34363vulnerable (no DSA)vulnerable (no DSA)vulnerablefixedThe thefuck (aka The Fuck) package before 3.31 for Python allows Path ...

Search for package or bug name: Reporting problems