Information on source package thrift-compiler

Available versions

ReleaseVersion
jessie0.9.1-2
stretch0.9.1-2.1
buster0.9.1-2.1
sid0.9.1-2.1

Open unimportant issues

BugjessiestretchbustersidDescription
CVE-2016-5397vulnerablevulnerablevulnerablevulnerableThe Apache Thrift Go client library exposed the potential during code ...

Resolved issues

BugDescription
CVE-2015-3254The client libraries in Apache Thrift before 0.9.3 might allow remote ...

Search for package or bug name: Reporting problems