Information on source package thunar

Available versions

ReleaseVersion
stretch1.6.11-1
buster1.8.4-1
bullseye1.8.15-1
sid1.8.15-1

Open unimportant issues

BugstretchbusterbullseyesidDescription
TEMP-0517020-915121vulnerablevulnerablevulnerablevulnerablethunar: potential exploits via application launchers
CVE-2018-18398vulnerablevulnerablevulnerablevulnerableXfce Thunar 1.6.15, when Xfce 4.12 is used, mishandles the IBus-Unikey ...

Resolved issues

BugDescription
CVE-2011-1588Thunar before 1.3.1 could crash when copy and pasting a file name with ...

Search for package or bug name: Reporting problems