Information on source package tinymce

Available versions

ReleaseVersion
stretch3.4.8+dfsg0-1
buster3.4.8+dfsg0-2

Open issues

BugstretchbusterDescription
CVE-2020-17480vulnerable (no DSA)vulnerable (no DSA)TinyMCE before 4.9.7 and 5.x before 5.1.4 allows XSS in the core parse ...
CVE-2020-12648vulnerable (no DSA, ignored)vulnerable (no DSA)A cross-site scripting (XSS) vulnerability in TinyMCE 5.2.1 and earlie ...
CVE-2019-1010091vulnerable (no DSA, ignored)vulnerable (no DSA)tinymce 4.7.11, 4.7.12 is affected by: CWE-79: Improper Neutralization ...
CVE-2012-4230vulnerable (no DSA)vulnerable (no DSA)The bbcode plugin in TinyMCE 3.5.8 does not properly enforce the TinyM ...

Resolved issues

BugDescription
CVE-2012-6112classes/GoogleSpell.php in the PHP Spellchecker (aka Google Spellcheck ...

Search for package or bug name: Reporting problems