Information on source package tinymux

Available versions

ReleaseVersion
stretch2.10.1.13-1
buster2.10.1.14-1
bullseye2.10.1.14-1
sid2.10.1.14-1

Open unimportant issues

BugstretchbusterbullseyesidDescription
CVE-2007-1959vulnerablevulnerablevulnerablevulnerableUnspecified vulnerability in the process_cmdent function in command.cp ...

Resolved issues

BugDescription
CVE-2007-1958Buffer overflow in TinyMUX before 2.4 allows attackers to cause a deni ...
CVE-2007-1655Buffer overflow in the fun_ladd function in funmath.cpp in TinyMUX bef ...

Security announcements

DSA / DLADescription
DSA-1317-1tinymux

Search for package or bug name: Reporting problems