Information on source package tpm2-tss

Available versions

ReleaseVersion
buster2.1.0-4
bullseye3.0.3-2
bookworm3.2.1-2
sid3.2.1-2

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2023-22745vulnerablevulnerable (no DSA)vulnerablevulnerabletpm2-tss is an open source software implementation of the Trusted Comp ...

Resolved issues

BugDescription
CVE-2020-24455Missing initialization of a variable in the TPM2 source may allow a pr ...

Search for package or bug name: Reporting problems