Information on source package tuxguitar

Available versions

ReleaseVersion
stretch1.2-22
buster1.2-23
bullseye1.2-25
sid1.2-25

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-14940vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableAn issue was discovered in io/gpx/GPXDocumentReader.java in TuxGuitar ...

Resolved issues

BugDescription
CVE-2010-3385TuxGuitar 1.2 places a zero-length directory name in the LD_LIBRARY_PA ...

Search for package or bug name: Reporting problems