Information on source package twitter-bootstrap

Available versions

ReleaseVersion
jessie2.0.2+dfsg-5
stretch2.0.2+dfsg-10
sid2.0.2+dfsg-10

Open issues

BugjessiestretchsidDescription
CVE-2019-8331vulnerable (no DSA)vulnerable (no DSA)vulnerableIn Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in t ...
CVE-2018-20677vulnerable (no DSA)vulnerable (no DSA)vulnerableIn Bootstrap before 3.4.0, XSS is possible in the affix configuration ...
CVE-2018-20676vulnerable (no DSA)vulnerable (no DSA)vulnerableIn Bootstrap before 3.4.0, XSS is possible in the tooltip data-viewpor ...
CVE-2018-14042vulnerable (no DSA)vulnerable (no DSA)vulnerableIn Bootstrap before 4.1.2, XSS is possible in the data-container prope ...
CVE-2018-14040vulnerable (no DSA)vulnerable (no DSA)vulnerableIn Bootstrap before 4.1.2, XSS is possible in the collapse data-parent ...

Resolved issues

BugDescription
CVE-2018-14041In Bootstrap before 4.1.2, XSS is possible in the data-target property ...

Search for package or bug name: Reporting problems