Information on source package uim

Available versions

ReleaseVersion
buster1:1.8.8-4+deb10u5
bullseye1:1.8.8-9
bookworm1:1.8.8-9.2
sid1:1.8.8-9.2

Resolved issues

BugDescription
CVE-2005-3149Uim 0.4.x before 0.4.9.1 and 0.5.0 and earlier does not properly handl ...
CVE-2005-0503uim before 0.4.5.1 trusts certain environment variables when libUIM is ...

Security announcements

DSA / DLADescription
DSA-895-1uim - programming error

Search for package or bug name: Reporting problems