Information on source package util-vserver

Available versions

ReleaseVersion
jessie0.30.216-pre3054-1
stretch0.30.216-pre3120-1.4
buster0.30.216-pre3120-1.4
sid0.30.216-pre3120-1.4

Resolved issues

BugDescription
CVE-2006-1656vserver in util-vserver 0.30.209 executes a command as root when the s ...
CVE-2005-4418util-vserver before 0.30.208-1 with kernel-patch-vserver before 1.9.5. ...
CVE-2005-4347The Linux 2.4 kernel patch in kernel-patch-vserver before 1.9.5.5 and ...

Security announcements

DSA / DLADescription
DSA-1011-1kernel-patch-server, util-vserver - missing attribute support

Search for package or bug name: Reporting problems