Information on source package valgrind

Available versions

ReleaseVersion
wheezy1:3.7.0-6
jessie1:3.10.0-4
stretch1:3.12.0~svn20160714-1
sid1:3.12.0-1.1

Open issues

BugwheezyjessiestretchsidDescription
CVE-2016-6131vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe demangler in GNU Libiberty allows remote attackers to cause a ...
CVE-2016-4493vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe demangle_template_value_parm and do_hpacc_template_literal ...
CVE-2016-4492vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableBuffer overflow in the do_type function in cplus-dem.c in libiberty ...
CVE-2016-4491vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe d_print_comp function in cp-demangle.c in libiberty allows remote ...
CVE-2016-4490vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableInteger overflow in cp-demangle.c in libiberty allows remote attackers ...
CVE-2016-4489vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableInteger overflow in the gnu_special function in libiberty allows ...
CVE-2016-4488vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableUse-after-free vulnerability in libiberty allows remote attackers to ...
CVE-2016-4487vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableUse-after-free vulnerability in libiberty allows remote attackers to ...
CVE-2016-2226vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableInteger overflow in the string_appends function in cplus-dem.c in ...

Resolved issues

BugDescription
CVE-2008-4865Untrusted search path vulnerability in valgrind before 3.4.0 allows ...

Search for package or bug name: Reporting problems