Information on source package vnc4

Available versions

ReleaseVersion
jessie4.1.1+X4.3.0-37.6
stretch4.1.1+X4.3.0+t-1
buster4.1.1+X4.3.0+t-1
sid4.1.1+X4.3.0+t-1

Open unimportant issues

BugjessiestretchbustersidDescription
CVE-2015-2305vulnerablefixedfixedfixedInteger overflow in the regcomp implementation in the Henry Spencer ...
CVE-2014-0011vulnerablefixedfixedfixedZRLE decoding bounds checking issue

Resolved issues

BugDescription
CVE-2013-6886RealVNC VNC 5.0.6 on Mac OS X, Linux, and UNIX allows local users to ...
CVE-2009-3720The updatePosition function in lib/xmltok_impl.c in libexpat in Expat ...
CVE-2009-3560The big2_toUtf8 function in lib/xmltok.c in libexpat in Expat 2.0.1, ...
CVE-2008-4770The CMsgReader::readRect function in the VNC Viewer component in ...
CVE-2006-2369RealVNC 4.1.1, and other products that use RealVNC such as AdderLink ...

Security announcements

DSA / DLADescription
DSA-1716-1vnc4 - remote code execution

Search for package or bug name: Reporting problems