Information on source package vpnc

Available versions

ReleaseVersion
buster0.5.3r550-3
bullseye0.5.3+git20210125-1
bookworm0.5.3+git20220927-1
trixie0.5.3+git20240226-2
sid0.5.3+git20240226-2

Resolved issues

BugDescription
TEMP-0340105-EE3BB8unsafe file permissions in vpnc
TEMP-0000000-271E1Avpnc: config file path security hole
CVE-2011-2660The modify_resolvconf_suse script in the vpnc package before 0.5.1-55. ...

Search for package or bug name: Reporting problems