Information on source package wabt

Available versions

ReleaseVersion
buster1.0.8-1
bullseye1.0.20-1
bookworm1.0.32-1
sid1.0.32-1

Open unimportant issues

BugbusterbullseyebookwormsidDescription
CVE-2022-43283vulnerablevulnerablevulnerablevulnerablewasm2c v1.0.29 was discovered to contain an abort in CWriter::Write. ...
CVE-2022-43282vulnerablevulnerablevulnerablevulnerablewasm-interp v1.0.29 was discovered to contain an out-of-bounds read vi ...
CVE-2022-43281vulnerablevulnerablevulnerablevulnerablewasm-interp v1.0.29 was discovered to contain a heap overflow via the ...
CVE-2022-43280vulnerablevulnerablevulnerablevulnerablewasm-interp v1.0.29 was discovered to contain an out-of-bounds read vi ...

Search for package or bug name: Reporting problems