Information on source package weborf

Available versions

ReleaseVersion
stretch0.13.4-3
buster0.15-1
bullseye0.17-3
sid0.17-3

Resolved issues

BugDescription
TEMP-0601585-D41D8C
CVE-2011-0529Weborf before 0.12.5 is affected by a Denial of Service (DOS) due to m ...
CVE-2010-3306Directory traversal vulnerability in the modURL function in instance.c ...
CVE-2010-2435Weborf HTTP Server 0.12.1 and earlier allows remote attackers to cause ...
CVE-2010-2262Galileo Students Team Weborf before 0.12.1 allows remote attackers to ...

Search for package or bug name: Reporting problems