Information on source package wkhtmltopdf

Available versions

ReleaseVersion
buster0.12.5-1
bullseye0.12.6-1
bookworm0.12.6-2
sid0.12.6-2

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2020-21365vulnerablefixedfixedfixedDirectory traversal vulnerability in wkhtmltopdf through 0.12.5 allows ...

Open unimportant issues

BugbusterbullseyebookwormsidDescription
CVE-2022-35583vulnerablevulnerablevulnerablevulnerablewkhtmlTOpdf 0.12.6 is vulnerable to SSRF which allows an attacker to g ...

Search for package or bug name: Reporting problems