Information on source package wmaker

Available versions

ReleaseVersion
jessie0.95.5-2
stretch0.95.7-8
buster0.95.8-3
bullseye0.95.8-3
sid0.95.8-3

Resolved issues

BugDescription
CVE-2004-2714Unspecified vulnerability in Window Maker 0.80.2 and earlier allows at ...
CVE-2002-1277Buffer overflow in Window Maker (wmaker) 0.80.0 and earlier may allow ...

Security announcements

DSA / DLADescription
DSA-190wmaker - buffer overflow

Search for package or bug name: Reporting problems