Information on source package xboard

Available versions

ReleaseVersion
jessie4.8.0-2
stretch4.9.1-1
buster4.9.1-1
bullseye4.9.1-1
sid4.9.1-1

Resolved issues

BugDescription
CVE-2004-2552Buffer overflow in XBoard 4.2.7 and earlier might allow local users to ...

Search for package or bug name: Reporting problems