Information on source package xcftools

Available versions

ReleaseVersion
stretch1.0.7-6
stretch (security)1.0.7-6+deb9u2
buster1.0.7-6+deb10u1

Resolved issues

BugDescription
CVE-2019-5087An exploitable integer overflow vulnerability exists in the flattenInc ...
CVE-2019-5086An exploitable integer overflow vulnerability exists in the flattenInc ...
CVE-2009-2175Stack-based buffer overflow in the flattenIncrementally function in fl ...

Security announcements

DSA / DLADescription
DLA-2553-2xcftools - regression update
DLA-2553-1xcftools - security update

Search for package or bug name: Reporting problems