Information on source package xfsprogs

Available versions

ReleaseVersion
jessie3.2.1
stretch4.9.0+nmu1
buster4.20.0-1
bullseye4.20.0-1
sid5.0.0-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2012-2150vulnerable (no DSA)fixedfixedfixedfixedxfs_metadump in xfsprogs before 3.2.4 does not properly obfuscate file ...

Search for package or bug name: Reporting problems