Information on source package xonix

Available versions

ReleaseVersion
stretch1.4-31
buster1.4-32
bullseye1.4-34
sid1.4-34

Resolved issues

BugDescription
CVE-2004-0157x11.c in xonix 1.4 and earlier uses the current working directory to f ...

Security announcements

DSA / DLADescription
DSA-484xonix - failure to drop privileges

Search for package or bug name: Reporting problems