Information on source package xulrunner

Available versions

ReleaseVersion
wheezy24.8.1esr-2~deb7u1
wheezy (security)24.8.1esr-2~deb7u1

Open issues

Bugwheezywheezy (security)Description
CVE-2010-0648undeterminedundeterminedMozilla Firefox, possibly before 3.6, allows remote attackers to ...
CVE-2009-5017undeterminedundeterminedMozilla Firefox before 3.6 Beta 3 does not properly handle overlong ...
CVE-2009-4130undeterminedundeterminedVisual truncation vulnerability in the MakeScriptDialogTitle function ...
CVE-2009-4129undeterminedundeterminedRace condition in Mozilla Firefox allows remote attackers to produce a ...
CVE-2009-2065undeterminedundeterminedMozilla Firefox 3.0.10, and possibly other versions, detects http ...
CVE-2009-1597undeterminedundeterminedMozilla Firefox executes DOM calls in response to a javascript: URI in ...

Open unimportant issues

Bugwheezywheezy (security)Description
TEMP-0568486-B6FCB6vulnerablevulnerablebrowser javascript document.write denial-of-service
TEMP-0560108-565B70vulnerablevulnerablebrowser-based css info disclosure
CVE-2012-0449vulnerablevulnerableMozilla Firefox before 3.6.26 and 4.x through 9.0, Thunderbird before ...
CVE-2012-0442vulnerablevulnerableMultiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-3670vulnerablevulnerableMozilla Firefox before 3.6.26 and 4.x through 6.0, Thunderbird before ...
CVE-2011-3650vulnerablevulnerableMozilla Firefox before 3.6.24 and 4.x through 7.0 and Thunderbird ...
CVE-2011-3648vulnerablevulnerableCross-site scripting (XSS) vulnerability in Mozilla Firefox before ...
CVE-2011-3647vulnerablevulnerableThe JSSubScriptLoader in Mozilla Firefox before 3.6.24 and Thunderbird ...
CVE-2011-3000vulnerablevulnerableMozilla Firefox before 3.6.23 and 4.x through 6, Thunderbird before ...
CVE-2011-2999vulnerablevulnerableMozilla Firefox before 3.6.23 and 4.x through 5, Thunderbird before ...
CVE-2011-2998vulnerablevulnerableInteger underflow in Mozilla Firefox 3.6.x before 3.6.23 allows remote ...
CVE-2011-2995vulnerablevulnerableMultiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-2984vulnerablevulnerableMozilla Firefox before 3.6.20, SeaMonkey 2.x, Thunderbird 3.x before ...
CVE-2011-2983vulnerablevulnerableMozilla Firefox before 3.6.20, Thunderbird 2.x and 3.x before 3.1.12, ...
CVE-2011-2982vulnerablevulnerableMultiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-2981vulnerablevulnerableThe event-management implementation in Mozilla Firefox before 3.6.20, ...
CVE-2011-2605vulnerablevulnerableCRLF injection vulnerability in the ...
CVE-2011-2378vulnerablevulnerableThe appendChild function in Mozilla Firefox before 3.6.20, Thunderbird ...
CVE-2011-2376vulnerablevulnerableMultiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-2374vulnerablevulnerableMultiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-2373vulnerablevulnerableUse-after-free vulnerability in Mozilla Firefox before 3.6.18 and 4.x ...
CVE-2011-2372vulnerablevulnerableMozilla Firefox before 3.6.23 and 4.x through 6, Thunderbird before ...
CVE-2011-2371vulnerablevulnerableInteger overflow in the Array.reduceRight method in Mozilla Firefox ...
CVE-2011-2363vulnerablevulnerableUse-after-free vulnerability in the nsSVGPointList::AppendElement ...
CVE-2011-2362vulnerablevulnerableMozilla Firefox before 3.6.18, Thunderbird before 3.1.11, and ...
CVE-2011-1202vulnerablevulnerableThe xsltGenerateIdFunction function in functions.c in libxslt 1.1.26 ...
CVE-2011-0085vulnerablevulnerableUse-after-free vulnerability in the nsXULCommandDispatcher function in ...
CVE-2011-0083vulnerablevulnerableUse-after-free vulnerability in the nsSVGPathSegList::ReplaceItem ...
CVE-2011-0082vulnerablevulnerableThe X.509 certificate validation functionality in Mozilla Firefox ...
CVE-2011-0080vulnerablevulnerableMultiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-0078vulnerablevulnerableUnspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2011-0077vulnerablevulnerableUnspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2011-0075vulnerablevulnerableUnspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2011-0074vulnerablevulnerableUnspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2011-0073vulnerablevulnerableMozilla Firefox before 3.5.19 and 3.6.x before 3.6.17, and SeaMonkey ...
CVE-2011-0072vulnerablevulnerableUnspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2011-0071vulnerablevulnerableDirectory traversal vulnerability in Mozilla Firefox before 3.5.19 and ...
CVE-2011-0070vulnerablevulnerableUnspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2011-0067vulnerablevulnerableMozilla Firefox before 3.5.19 and 3.6.x before 3.6.17, and SeaMonkey ...
CVE-2011-0066vulnerablevulnerableUse-after-free vulnerability in Mozilla Firefox before 3.5.19 and ...
CVE-2011-0065vulnerablevulnerableUse-after-free vulnerability in Mozilla Firefox before 3.5.19 and ...
CVE-2011-0059vulnerablevulnerableCross-site request forgery (CSRF) vulnerability in Mozilla Firefox ...
CVE-2011-0056vulnerablevulnerableBuffer overflow in the JavaScript engine in Mozilla Firefox before ...
CVE-2011-0053vulnerablevulnerableMultiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-0051vulnerablevulnerableMozilla Firefox before 3.5.17 and 3.6.x before 3.6.14, and SeaMonkey ...
CVE-2010-3778vulnerablevulnerableUnspecified vulnerability in Mozilla Firefox 3.5.x before 3.5.16, ...
CVE-2010-3776vulnerablevulnerableMultiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2010-3775vulnerablevulnerableMozilla Firefox before 3.5.16 and 3.6.x before 3.6.13, and SeaMonkey ...
CVE-2010-3774vulnerablevulnerableThe NS_SecurityCompareURIs function in netwerk/base/public/nsNetUtil.h ...
CVE-2010-3773vulnerablevulnerableMozilla Firefox before 3.5.16 and 3.6.x before 3.6.13, and SeaMonkey ...
CVE-2010-3772vulnerablevulnerableMozilla Firefox before 3.5.16 and 3.6.x before 3.6.13, and SeaMonkey ...
CVE-2010-3771vulnerablevulnerableMozilla Firefox before 3.5.16 and 3.6.x before 3.6.13, and SeaMonkey ...
CVE-2010-3770vulnerablevulnerableMultiple cross-site scripting (XSS) vulnerabilities in the rendering ...
CVE-2010-3769vulnerablevulnerableThe line-breaking implementation in Mozilla Firefox before 3.5.16 and ...
CVE-2010-3768vulnerablevulnerableMozilla Firefox before 3.5.16 and 3.6.x before 3.6.13, Thunderbird ...
CVE-2010-3767vulnerablevulnerableInteger overflow in the NewIdArray function in Mozilla Firefox before ...
CVE-2010-3766vulnerablevulnerableUse-after-free vulnerability in Mozilla Firefox before 3.5.16 and ...
CVE-2010-3765vulnerablevulnerableMozilla Firefox 3.5.x through 3.5.14 and 3.6.x through 3.6.11, ...
CVE-2010-3183vulnerablevulnerableThe LookupGetterOrSetter function in js3250.dll in Mozilla Firefox ...
CVE-2010-3180vulnerablevulnerableUse-after-free vulnerability in the nsBarProp function in Mozilla ...
CVE-2010-3179vulnerablevulnerableStack-based buffer overflow in the text-rendering functionality in ...
CVE-2010-3178vulnerablevulnerableMozilla Firefox before 3.5.14 and 3.6.x before 3.6.11, Thunderbird ...
CVE-2010-3177vulnerablevulnerableMultiple cross-site scripting (XSS) vulnerabilities in the Gopher ...
CVE-2010-3176vulnerablevulnerableMultiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2010-3174vulnerablevulnerableUnspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2010-3169vulnerablevulnerableMultiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2010-3168vulnerablevulnerableMozilla Firefox before 3.5.12 and 3.6.x before 3.6.9, Thunderbird ...
CVE-2010-3167vulnerablevulnerableThe nsTreeContentView function in Mozilla Firefox before 3.5.12 and ...
CVE-2010-3166vulnerablevulnerableHeap-based buffer overflow in the nsTextFrameUtils::TransformText ...
CVE-2010-2769vulnerablevulnerableCross-site scripting (XSS) vulnerability in Mozilla Firefox before ...
CVE-2010-2768vulnerablevulnerableMozilla Firefox before 3.5.12 and 3.6.x before 3.6.9, Thunderbird ...
CVE-2010-2767vulnerablevulnerableThe navigator.plugins implementation in Mozilla Firefox before 3.5.12 ...
CVE-2010-2766vulnerablevulnerableThe normalizeDocument function in Mozilla Firefox before 3.5.12 and ...
CVE-2010-2765vulnerablevulnerableInteger overflow in the FRAMESET element implementation in Mozilla ...
CVE-2010-2764vulnerablevulnerableMozilla Firefox before 3.5.12 and 3.6.x before 3.6.9, Thunderbird ...
CVE-2010-2763vulnerablevulnerableThe XPCSafeJSObjectWrapper class in the SafeJSObjectWrapper (aka SJOW) ...
CVE-2010-2760vulnerablevulnerableUse-after-free vulnerability in the nsTreeSelection function in ...
CVE-2010-2117vulnerablevulnerableMozilla Firefox 3.0.19, 3.5.x, and 3.6.x allows remote attackers to ...
CVE-2010-1990vulnerablevulnerableMozilla Firefox 3.6.x, 3.5.x, 3.0.19, and earlier, and SeaMonkey, ...
CVE-2010-1988vulnerablevulnerableMozilla Firefox 3.6.3 on Windows XP SP3 allows remote attackers to ...
CVE-2010-1987vulnerablevulnerableMozilla Firefox 3.6.3 on Windows XP SP3 allows remote attackers to ...
CVE-2010-1986vulnerablevulnerableMozilla Firefox 3.6.3 on Windows XP SP3 allows remote attackers to ...
CVE-2010-1585vulnerablevulnerableThe nsIScriptableUnescapeHTML.parseFragment method in the ...
CVE-2010-0220vulnerablevulnerableThe nsObserverList::FillObserverArray function in ...
CVE-2009-3720vulnerablevulnerableThe updatePosition function in lib/xmltok_impl.c in libexpat in Expat ...
CVE-2009-3560vulnerablevulnerableThe big2_toUtf8 function in lib/xmltok.c in libexpat in Expat 2.0.1, ...
CVE-2009-2953vulnerablevulnerableMozilla Firefox 3.0.6 through 3.0.13, and 3.5.x, allows remote ...
CVE-2009-2043vulnerablevulnerablensViewManager.cpp in Mozilla Firefox 3.0.2 through 3.0.10 allows ...
CVE-2009-1828vulnerablevulnerableMozilla Firefox 3.0.10 allows remote attackers to cause a denial of ...
CVE-2009-1827vulnerablevulnerableThe SVG component in Mozilla Firefox 3.0.4 allows remote attackers to ...
CVE-2009-1232vulnerablevulnerableMozilla Firefox 3.0.8 and earlier 3.0.x versions allows remote ...
CVE-2008-7244vulnerablevulnerableMozilla Firefox 3.0.1 and earlier allows remote attackers to cause a ...
CVE-2008-5822vulnerablevulnerableMemory leak in Libxul, as used in Mozilla Firefox 3.0.5 and other ...
CVE-2006-5633vulnerablevulnerableFirefox 1.5.0.7 and 2.0, and Seamonkey 1.1b, allows remote attackers ...
CVE-2006-2723vulnerablevulnerableUnspecified versions of Mozilla Firefox allow remote attackers to ...
CVE-2006-0496vulnerablevulnerableCross-site scripting (XSS) vulnerability in Mozilla 1.7.12 and ...
CVE-2005-4685vulnerablevulnerableFirefox and Mozilla can associate a cookie with multiple domains when ...

Resolved issues

BugDescription
CVE-2012-0450Mozilla Firefox 4.x through 9.0 and SeaMonkey before 2.7 on Linux and ...
CVE-2012-0447Mozilla Firefox 4.x through 9.0, Thunderbird 5.0 through 9.0, and ...
CVE-2012-0446Multiple cross-site scripting (XSS) vulnerabilities in Mozilla Firefox ...
CVE-2012-0445Mozilla Firefox 4.x through 9.0, Thunderbird 5.0 through 9.0, and ...
CVE-2012-0444Mozilla Firefox before 3.6.26 and 4.x through 9.0, Thunderbird before ...
CVE-2012-0443Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-3866Mozilla Firefox before 7.0 and SeaMonkey before 2.4 do not properly ...
CVE-2011-3671Use-after-free vulnerability in the nsHTMLSelectElement function in ...
CVE-2011-3665Mozilla Firefox 4.x through 8.0, Thunderbird 5.0 through 8.0, and ...
CVE-2011-3663Mozilla Firefox 4.x through 8.0, Thunderbird 5.0 through 8.0, and ...
CVE-2011-3661YARR, as used in Mozilla Firefox 4.x through 8.0, Thunderbird 5.0 ...
CVE-2011-3660Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-3659Use-after-free vulnerability in Mozilla Firefox before 3.6.26 and 4.x ...
CVE-2011-3655Mozilla Firefox 4.x through 7.0 and Thunderbird 5.0 through 7.0 ...
CVE-2011-3654The browser engine in Mozilla Firefox before 8.0 and Thunderbird ...
CVE-2011-3652The browser engine in Mozilla Firefox before 8.0 and Thunderbird ...
CVE-2011-3651Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-3232YARR, as used in Mozilla Firefox before 7.0, Thunderbird before 7.0, ...
CVE-2011-3005Use-after-free vulnerability in Mozilla Firefox 4.x through 6, ...
CVE-2011-3004The JSSubScriptLoader in Mozilla Firefox 4.x through 6 and SeaMonkey ...
CVE-2011-3003Mozilla Firefox before 7.0 and SeaMonkey before 2.4 allow remote ...
CVE-2011-3002Almost Native Graphics Layer Engine (ANGLE), as used in Mozilla ...
CVE-2011-3001Mozilla Firefox 4.x through 6, Thunderbird before 7.0, and SeaMonkey ...
CVE-2011-2997Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-2996Unspecified vulnerability in the plugin API in Mozilla Firefox 3.6.x ...
CVE-2011-2993The implementation of digital signatures for JAR files in Mozilla ...
CVE-2011-2992The Ogg reader in the browser engine in Mozilla Firefox 4.x through 5, ...
CVE-2011-2991The browser engine in Mozilla Firefox 4.x through 5, SeaMonkey 2.x ...
CVE-2011-2990The implementation of Content Security Policy (CSP) violation reports ...
CVE-2011-2989The browser engine in Mozilla Firefox 4.x through 5, SeaMonkey 2.x ...
CVE-2011-2988Buffer overflow in an unspecified string class in the WebGL shader ...
CVE-2011-2987Heap-based buffer overflow in Almost Native Graphics Layer Engine ...
CVE-2011-2986Mozilla Firefox 4.x through 5, Thunderbird before 6, SeaMonkey 2.x ...
CVE-2011-2985Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-2980Untrusted search path vulnerability in the ThinkPadSensor::Startup ...
CVE-2011-2598The WebGL implementation in Mozilla Firefox 4.x allows remote ...
CVE-2011-2377Mozilla Firefox before 3.6.18 and 4.x through 4.0.1, Thunderbird ...
CVE-2011-2375Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-2370Mozilla Firefox before 5.0 does not properly enforce the whitelist for ...
CVE-2011-2369Cross-site scripting (XSS) vulnerability in Mozilla Firefox 4.x ...
CVE-2011-2368The WebGL implementation in Mozilla Firefox 4.x through 4.0.1 does not ...
CVE-2011-2367The WebGL implementation in Mozilla Firefox 4.x through 4.0.1 does not ...
CVE-2011-2366Mozilla Gecko before 5.0, as used in Firefox before 5.0 and ...
CVE-2011-2365Unspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2011-2364Unspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2011-0081Unspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2011-0079Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-0076Unspecified vulnerability in the Java Embedding Plugin (JEP) in ...
CVE-2011-0069Unspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2011-0068
CVE-2011-0062Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2011-0061Buffer overflow in Mozilla Firefox 3.6.x before 3.6.14, Thunderbird ...
CVE-2011-0058Buffer overflow in Mozilla Firefox before 3.5.17 and 3.6.x before ...
CVE-2011-0057Use-after-free vulnerability in the Web Workers implementation in ...
CVE-2011-0055Use-after-free vulnerability in the JSON.stringify method in ...
CVE-2011-0054Buffer overflow in the JavaScript engine in Mozilla Firefox before ...
CVE-2010-4508The WebSockets implementation in Mozilla Firefox 4 through 4.0 Beta 7 ...
CVE-2010-3131Untrusted search path vulnerability in Mozilla Firefox before 3.5.12 ...
CVE-2010-2770Mozilla Firefox before 3.5.12 and 3.6.x before 3.6.9, Thunderbird ...
CVE-2010-2762The XPCSafeJSObjectWrapper class in the SafeJSObjectWrapper (aka SJOW) ...
CVE-2010-2755layout/generic/nsObjectFrame.cpp in Mozilla Firefox 3.6.7 does not ...
CVE-2010-2754dom/base/nsJSEnvironment.cpp in Mozilla Firefox 3.5.x before 3.5.11 ...
CVE-2010-2753Integer overflow in Mozilla Firefox 3.5.x before 3.5.11 and 3.6.x ...
CVE-2010-2752Integer overflow in an array class in Mozilla Firefox 3.5.x before ...
CVE-2010-2751The nsDocShell::OnRedirectStateChange function in ...
CVE-2010-1215Mozilla Firefox 3.6.x before 3.6.7 and Thunderbird 3.1.x before 3.1.1 ...
CVE-2010-1214Integer overflow in Mozilla Firefox 3.5.x before 3.5.11 and 3.6.x ...
CVE-2010-1213The importScripts Web Worker method in Mozilla Firefox 3.5.x before ...
CVE-2010-1212js/src/jstracer.cpp in the browser engine in Mozilla Firefox 3.6.x ...
CVE-2010-1211Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2010-1210intl/uconv/util/nsUnicodeDecodeHelper.cpp in Mozilla Firefox before ...
CVE-2010-1209Use-after-free vulnerability in the NodeIterator implementation in ...
CVE-2010-1208Use-after-free vulnerability in the attribute-cloning functionality in ...
CVE-2010-1207Mozilla Firefox before 3.6.7 and Thunderbird before 3.1.1 do not ...
CVE-2010-1203The JavaScript engine in Mozilla Firefox 3.6.x before 3.6.4 allow ...
CVE-2010-1202Multiple unspecified vulnerabilities in the JavaScript engine in ...
CVE-2010-1201Unspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2010-1200Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2010-1199Integer overflow in the XSLT node sorting implementation in Mozilla ...
CVE-2010-1198Use-after-free vulnerability in Mozilla Firefox 3.5.x before 3.5.10 ...
CVE-2010-1197Mozilla Firefox 3.5.x before 3.5.10 and 3.6.x before 3.6.4, and ...
CVE-2010-1196Integer overflow in the nsGenericDOMDataNode::SetTextInternal function ...
CVE-2010-1125The JavaScript implementation in Mozilla Firefox 3.x before 3.5.10 and ...
CVE-2010-1122Unspecified vulnerability in Mozilla Firefox 3.5.x through 3.5.8 ...
CVE-2010-1121Mozilla Firefox 3.6.x before 3.6.3 does not properly manage the scopes ...
CVE-2010-1028Integer overflow in the decompression functionality in the Web Open ...
CVE-2010-0654Mozilla Firefox 3.5.x before 3.5.11 and 3.6.x before 3.6.7, ...
CVE-2010-0183Use-after-free vulnerability in the nsCycleCollector::MarkRoots ...
CVE-2010-0182The XMLDocument::load function in Mozilla Firefox before 3.5.9 and ...
CVE-2010-0181Mozilla Firefox before 3.5.9 and 3.6.x before 3.6.2, and SeaMonkey ...
CVE-2010-0179Mozilla Firefox before 3.0.19 and 3.5.x before 3.5.8, and SeaMonkey ...
CVE-2010-0178Mozilla Firefox before 3.0.19, 3.5.x before 3.5.9, and 3.6.x before ...
CVE-2010-0177Mozilla Firefox before 3.0.19, 3.5.x before 3.5.9, and 3.6.x before ...
CVE-2010-0176Mozilla Firefox before 3.0.19, 3.5.x before 3.5.9, and 3.6.x before ...
CVE-2010-0175Use-after-free vulnerability in the nsTreeSelection implementation in ...
CVE-2010-0174Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2010-0173Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2010-0172toolkit/components/passwordmgr/src/nsLoginManagerPrompter.js in the ...
CVE-2010-0171Mozilla Firefox 3.0.x before 3.0.18, 3.5.x before 3.5.8, and 3.6.x ...
CVE-2010-0170Mozilla Firefox 3.6 before 3.6.2 does not offer plugins the expected ...
CVE-2010-0169The CSSLoaderImpl::DoSheetComplete function in ...
CVE-2010-0168The nsDocument::MaybePreLoadImage function in ...
CVE-2010-0167The browser engine in Mozilla Firefox 3.0.x before 3.0.18, 3.5.x ...
CVE-2010-0166The gfxTextRun::SanitizeGlyphRuns function in ...
CVE-2010-0165The TraceRecorder::traverseScopeChain function in js/src/jstracer.cpp ...
CVE-2010-0164Use-after-free vulnerability in the ...
CVE-2010-0162Mozilla Firefox 3.0.x before 3.0.18 and 3.5.x before 3.5.8, and ...
CVE-2010-0161The nsAuthSSPI::Unwrap function in extensions/auth/nsAuthSSPI.cpp in ...
CVE-2010-0160The Web Worker functionality in Mozilla Firefox 3.0.x before 3.0.18 ...
CVE-2010-0159The browser engine in Mozilla Firefox 3.0.x before 3.0.18 and 3.5.x ...
CVE-2009-4630Mozilla Necko, as used in Firefox, SeaMonkey, and other applications, ...
CVE-2009-3988Mozilla Firefox 3.0.x before 3.0.18 and 3.5.x before 3.5.8, and ...
CVE-2009-3987The GeckoActiveXObject function in Mozilla Firefox before 3.0.16 and ...
CVE-2009-3986Mozilla Firefox before 3.0.16 and 3.5.x before 3.5.6, and SeaMonkey ...
CVE-2009-3985Mozilla Firefox before 3.0.16 and 3.5.x before 3.5.6, and SeaMonkey ...
CVE-2009-3984Mozilla Firefox before 3.0.16 and 3.5.x before 3.5.6, and SeaMonkey ...
CVE-2009-3983Mozilla Firefox before 3.0.16 and 3.5.x before 3.5.6, and SeaMonkey ...
CVE-2009-3982Multiple unspecified vulnerabilities in the JavaScript engine in ...
CVE-2009-3981Unspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2009-3980Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2009-3979Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2009-3978The nsGIFDecoder2::GifWrite function in decoders/gif/nsGIFDecoder2.cpp ...
CVE-2009-3389Integer overflow in libtheora in Xiph.Org Theora before 1.1, as used ...
CVE-2009-3388liboggplay in Mozilla Firefox 3.5.x before 3.5.6 and SeaMonkey before ...
CVE-2009-3385The mail component in Mozilla SeaMonkey before 1.1.19 does not ...
CVE-2009-3383Multiple unspecified vulnerabilities in the JavaScript engine in ...
CVE-2009-3382layout/base/nsCSSFrameConstructor.cpp in the browser engine in Mozilla ...
CVE-2009-3381Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2009-3380Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2009-3379Multiple unspecified vulnerabilities in libvorbis, as used in Mozilla ...
CVE-2009-3378The oggplay_data_handle_theora_frame function in ...
CVE-2009-3377Multiple unspecified vulnerabilities in liboggz before ...
CVE-2009-3376Mozilla Firefox before 3.0.15 and 3.5.x before 3.5.4, and SeaMonkey ...
CVE-2009-3375content/html/document/src/nsHTMLDocument.cpp in Mozilla Firefox 3.0.x ...
CVE-2009-3374The XPCVariant::VariantDataToJS function in the XPCOM implementation ...
CVE-2009-3373Heap-based buffer overflow in the GIF image parser in Mozilla Firefox ...
CVE-2009-3372Mozilla Firefox before 3.0.15 and 3.5.x before 3.5.4, and SeaMonkey ...
CVE-2009-3371Use-after-free vulnerability in Mozilla Firefox 3.5.x before 3.5.4 ...
CVE-2009-3370Mozilla Firefox before 3.0.15, and 3.5.x before 3.5.4, allows remote ...
CVE-2009-3274Mozilla Firefox 3.6a1, 3.5.3, 3.5.2, and earlier 3.5.x versions, and ...
CVE-2009-3078Visual truncation vulnerability in Mozilla Firefox before 3.0.14, and ...
CVE-2009-3077Mozilla Firefox before 3.0.14, and 3.5.x before 3.5.3, does not ...
CVE-2009-3076Mozilla Firefox before 3.0.14 does not properly implement certain ...
CVE-2009-3075Multiple unspecified vulnerabilities in the JavaScript engine in ...
CVE-2009-3074Unspecified vulnerability in the JavaScript engine in Mozilla Firefox ...
CVE-2009-3073Unspecified vulnerability in the JavaScript engine in Mozilla Firefox ...
CVE-2009-3072Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2009-3071Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2009-3070Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2009-3069Unspecified vulnerability in the browser engine in Mozilla Firefox ...
CVE-2009-3007Mozilla Firefox 3.5.1 and SeaMonkey 1.1.17, and Flock 2.5.1, allow ...
CVE-2009-2975Mozilla Firefox 3.5.2 on Windows XP, in some situations possibly ...
CVE-2009-2665The nsDocument::SetScriptGlobalObject function in ...
CVE-2009-2664The js_watch_set function in js/src/jsdbgapi.cpp in the JavaScript ...
CVE-2009-2663libvorbis before r16182, as used in Mozilla Firefox 3.5.x before 3.5.2 ...
CVE-2009-2662The browser engine in Mozilla Firefox 3.5.x before 3.5.2 allows remote ...
CVE-2009-2654Mozilla Firefox before 3.0.13, and 3.5.x before 3.5.2, allows remote ...
CVE-2009-2479Mozilla Firefox 3.0.x, 3.5, and 3.5.1 on Windows allows remote ...
CVE-2009-2478Mozilla Firefox 3.5 allows remote attackers to cause a denial of ...
CVE-2009-2477js/src/jstracer.cpp in the Just-in-time (JIT) JavaScript compiler (aka ...
CVE-2009-2472Mozilla Firefox before 3.0.12 does not always use ...
CVE-2009-2471The setTimeout function in Mozilla Firefox before 3.0.12 does not ...
CVE-2009-2470Mozilla Firefox before 3.0.12, and 3.5.x before 3.5.2, allows remote ...
CVE-2009-2469Mozilla Firefox before 3.0.12 does not properly handle an SVG element ...
CVE-2009-2467Mozilla Firefox before 3.0.12 and 3.5 before 3.5.1 allows remote ...
CVE-2009-2466The JavaScript engine in Mozilla Firefox before 3.0.12 and Thunderbird ...
CVE-2009-2465Mozilla Firefox before 3.0.12 and Thunderbird allow remote attackers ...
CVE-2009-2464The nsXULTemplateQueryProcessorRDF::CheckIsSeparator function in ...
CVE-2009-2462The browser engine in Mozilla Firefox before 3.0.12 and Thunderbird ...
CVE-2009-2061Mozilla Firefox before 3.0.10 processes a 3xx HTTP CONNECT response ...
CVE-2009-2044Mozilla Firefox 3.0.10 and earlier on Linux allows remote attackers to ...
CVE-2009-2042libpng before 1.2.37 does not properly parse 1-bit interlaced images ...
CVE-2009-1841js/src/xpconnect/src/xpcwrappedjsclass.cpp in Mozilla Firefox before ...
CVE-2009-1840Mozilla Firefox before 3.0.11, Thunderbird, and SeaMonkey do not check ...
CVE-2009-1839Mozilla Firefox 3 before 3.0.11 associates an incorrect principal with ...
CVE-2009-1838The garbage-collection implementation in Mozilla Firefox before ...
CVE-2009-1837Race condition in the NPObjWrapper_NewResolve function in ...
CVE-2009-1836Mozilla Firefox before 3.0.11, Thunderbird before 2.0.0.22, and ...
CVE-2009-1835Mozilla Firefox before 3.0.11 and SeaMonkey before 1.1.17 associate ...
CVE-2009-1834Visual truncation vulnerability in netwerk/dns/src/nsIDNService.cpp in ...
CVE-2009-1833The JavaScript engine in Mozilla Firefox before 3.0.11, Thunderbird ...
CVE-2009-1832Mozilla Firefox before 3.0.11, Thunderbird before 2.0.0.22, and ...
CVE-2009-1571Use-after-free vulnerability in the HTML parser in Mozilla Firefox ...
CVE-2009-1392The browser engine in Mozilla Firefox 3 before 3.0.11, Thunderbird ...
CVE-2009-1313The nsTextFrame::ClearTextRun function in ...
CVE-2009-1312Mozilla Firefox before 3.0.9 and SeaMonkey 1.1.17 do not block ...
CVE-2009-1311Mozilla Firefox before 3.0.9 and SeaMonkey before 1.1.17 allow ...
CVE-2009-1309Mozilla Firefox before 3.0.9, Thunderbird, and SeaMonkey do not ...
CVE-2009-1308Cross-site scripting (XSS) vulnerability in Mozilla Firefox before ...
CVE-2009-1307The view-source: URI implementation in Mozilla Firefox before 3.0.9, ...
CVE-2009-1306The jar: URI implementation in Mozilla Firefox before 3.0.9, ...
CVE-2009-1305The JavaScript engine in Mozilla Firefox before 3.0.9, Thunderbird ...
CVE-2009-1304The JavaScript engine in Mozilla Firefox 3.x before 3.0.9, Thunderbird ...
CVE-2009-1303The browser engine in Mozilla Firefox before 3.0.9, Thunderbird before ...
CVE-2009-1302The browser engine in Mozilla Firefox 3.x before 3.0.9, Thunderbird ...
CVE-2009-1169The txMozillaXSLTProcessor::TransformToDoc function in Mozilla Firefox ...
CVE-2009-1044Mozilla Firefox 3.0.7 on Windows 7 allows remote attackers to execute ...
CVE-2009-0776nsIRDFService in Mozilla Firefox before 3.0.7, Thunderbird before ...
CVE-2009-0775Double free vulnerability in Mozilla Firefox before 3.0.7, Thunderbird ...
CVE-2009-0774The layout engine in Mozilla Firefox 2 and 3 before 3.0.7, Thunderbird ...
CVE-2009-0773The JavaScript engine in Mozilla Firefox before 3.0.7, Thunderbird ...
CVE-2009-0772The layout engine in Mozilla Firefox 2 and 3 before 3.0.7, Thunderbird ...
CVE-2009-0771The layout engine in Mozilla Firefox before 3.0.7, Thunderbird before ...
CVE-2009-0652The Internationalized Domain Names (IDN) blacklist in Mozilla Firefox ...
CVE-2009-0358Mozilla Firefox 3.x before 3.0.6 does not properly implement the (1) ...
CVE-2009-0357Mozilla Firefox before 3.0.6 and SeaMonkey before 1.1.15 do not ...
CVE-2009-0356Mozilla Firefox before 3.0.6 and SeaMonkey do not block links to the ...
CVE-2009-0354Cross-domain vulnerability in js/src/jsobj.cpp in Mozilla Firefox 3.x ...
CVE-2009-0353Unspecified vulnerability in Mozilla Firefox 3.x before 3.0.6, ...
CVE-2009-0352Multiple unspecified vulnerabilities in Mozilla Firefox 3.x before ...
CVE-2008-5913The Math.random function in the JavaScript implementation in Mozilla ...
CVE-2008-5512Multiple unspecified vulnerabilities in Mozilla Firefox 3.x before ...
CVE-2008-5511Mozilla Firefox 3.x before 3.0.5 and 2.x before 2.0.0.19, Thunderbird ...
CVE-2008-5510The CSS parser in Mozilla Firefox 3.x before 3.0.5 and 2.x before ...
CVE-2008-5508Mozilla Firefox 3.x before 3.0.5 and 2.x before 2.0.0.19, Thunderbird ...
CVE-2008-5507Mozilla Firefox 3.x before 3.0.5 and 2.x before 2.0.0.19, Thunderbird ...
CVE-2008-5506Mozilla Firefox 3.x before 3.0.5 and 2.x before 2.0.0.19, Thunderbird ...
CVE-2008-5504Mozilla Firefox 2.x before 2.0.0.19 allows remote attackers to run ...
CVE-2008-5503The loadBindingDocument function in Mozilla Firefox 2.x before ...
CVE-2008-5502The layout engine in Mozilla Firefox 3.x before 3.0.5, Thunderbird 2.x ...
CVE-2008-5501The layout engine in Mozilla Firefox 3.x before 3.0.5, Thunderbird 2.x ...
CVE-2008-5500The layout engine in Mozilla Firefox 3.x before 3.0.5 and 2.x before ...
CVE-2008-5052The AppendAttributeValue function in the JavaScript engine in Mozilla ...
CVE-2008-5024Mozilla Firefox 3.x before 3.0.4, Firefox 2.x before 2.0.0.18, ...
CVE-2008-5023Firefox 3.x before 3.0.4, Firefox 2.x before 2.0.0.18, and SeaMonkey ...
CVE-2008-5022The nsXMLHttpRequest::NotifyEventListeners method in Firefox 3.x ...
CVE-2008-5021nsFrameManager in Firefox 3.x before 3.0.4, Firefox 2.x before ...
CVE-2008-5019The session restore feature in Mozilla Firefox 3.x before 3.0.4 and ...
CVE-2008-5018The JavaScript engine in Mozilla Firefox 3.x before 3.0.4, Firefox 2.x ...
CVE-2008-5017Integer overflow in xpcom/io/nsEscape.cpp in the browser engine in ...
CVE-2008-5016The layout engine in Mozilla Firefox 3.x before 3.0.4, Thunderbird 2.x ...
CVE-2008-5015Mozilla Firefox 3.x before 3.0.4 assigns chrome privileges to a file: ...
CVE-2008-5014jslock.cpp in Mozilla Firefox 3.x before 3.0.2, Firefox 2.x before ...
CVE-2008-5013Mozilla Firefox 2.x before 2.0.0.18 and SeaMonkey 1.x before 1.1.13 do ...
CVE-2008-5012Mozilla Firefox 2.x before 2.0.0.18, Thunderbird 2.x before 2.0.0.18, ...
CVE-2008-4582Mozilla Firefox 3.0.1 through 3.0.3, Firefox 2.x before 2.0.0.18, and ...
CVE-2008-4069The XBM decoder in Mozilla Firefox before 2.0.0.17 and SeaMonkey ...
CVE-2008-4068Directory traversal vulnerability in Mozilla Firefox before 2.0.0.17 ...
CVE-2008-4067Directory traversal vulnerability in Mozilla Firefox before 2.0.0.17 ...
CVE-2008-4066Mozilla Firefox 2.0.0.14, and other versions before 2.0.0.17, allows ...
CVE-2008-4065Mozilla Firefox before 2.0.0.17 and 3.x before 3.0.2, Thunderbird ...
CVE-2008-4064Multiple unspecified vulnerabilities in Mozilla Firefox 3.x before ...
CVE-2008-4063Multiple unspecified vulnerabilities in Mozilla Firefox 3.x before ...
CVE-2008-4062Multiple unspecified vulnerabilities in Mozilla Firefox before ...
CVE-2008-4061Integer overflow in the MathML component in Mozilla Firefox before ...
CVE-2008-4060Mozilla Firefox before 2.0.0.17 and 3.x before 3.0.2, Thunderbird ...
CVE-2008-4059The XPConnect component in Mozilla Firefox before 2.0.0.17 allows ...
CVE-2008-4058The XPConnect component in Mozilla Firefox before 2.0.0.17 and 3.x ...
CVE-2008-3837Mozilla Firefox before 2.0.0.17 and 3.x before 3.0.2, and SeaMonkey ...
CVE-2008-3836feedWriter in Mozilla Firefox before 2.0.0.17 allows remote attackers ...
CVE-2008-3835The nsXMLDocument::OnChannelRedirect function in Mozilla Firefox ...
CVE-2008-2933Mozilla Firefox before 2.0.0.16, and 3.x before 3.0.1, interprets '|' ...
CVE-2008-2811The block reflow implementation in Mozilla Firefox before 2.0.0.15, ...
CVE-2008-2809Mozilla 1.9 M8 and earlier, Mozilla Firefox 2 before 2.0.0.15, ...
CVE-2008-2808Mozilla Firefox before 2.0.0.15 and SeaMonkey before 1.1.10 do not ...
CVE-2008-2807Mozilla Firefox before 2.0.0.15 and SeaMonkey before 1.1.10 do not ...
CVE-2008-2805Mozilla Firefox before 2.0.0.15 and SeaMonkey before 1.1.10 allow ...
CVE-2008-2803The mozIJSSubScriptLoader.LoadScript function in Mozilla Firefox ...
CVE-2008-2802Mozilla Firefox before 2.0.0.15, Thunderbird 2.0.0.14 and earlier, and ...
CVE-2008-2801Mozilla Firefox before 2.0.0.15 and SeaMonkey before 1.1.10 do not ...
CVE-2008-2800Mozilla Firefox before 2.0.0.15 and SeaMonkey before 1.1.10 allow ...
CVE-2008-2799Multiple unspecified vulnerabilities in Mozilla Firefox before ...
CVE-2008-2798Multiple unspecified vulnerabilities in Mozilla Firefox before ...
CVE-2008-2785Mozilla Firefox before 2.0.0.16 and 3.x before 3.0.1, Thunderbird ...
CVE-2008-1380The JavaScript engine in Mozilla Firefox before 2.0.0.14, Thunderbird ...
CVE-2008-1241GUI overlay vulnerability in Mozilla Firefox before 2.0.0.13 and ...
CVE-2008-1240LiveConnect in Mozilla Firefox before 2.0.0.13 and SeaMonkey before ...
CVE-2008-1238Mozilla Firefox before 2.0.0.13 and SeaMonkey before 1.1.9, when ...
CVE-2008-1237Multiple unspecified vulnerabilities in Mozilla Firefox before ...
CVE-2008-1236Multiple unspecified vulnerabilities in Mozilla Firefox before ...
CVE-2008-1235Unspecified vulnerability in Mozilla Firefox before 2.0.0.13, ...
CVE-2008-1234Cross-site scripting (XSS) vulnerability in Mozilla Firefox before ...
CVE-2008-1233Unspecified vulnerability in Mozilla Firefox before 2.0.0.13, ...
CVE-2008-0594Mozilla Firefox before 2.0.0.12 does not always display a web forgery ...
CVE-2008-0593Gecko-based browsers, including Mozilla Firefox before 2.0.0.12 and ...
CVE-2008-0592Mozilla Firefox before 2.0.0.12 and SeaMonkey before 1.1.8 allows ...
CVE-2008-0591Mozilla Firefox before 2.0.0.12 and Thunderbird before 2.0.0.12 does ...
CVE-2008-0420modules/libpr0n/decoders/bmp/nsBMPDecoder.cpp in Mozilla Firefox ...
CVE-2008-0419Mozilla Firefox before 2.0.0.12 and SeaMonkey before 1.1.8 allows ...
CVE-2008-0418Directory traversal vulnerability in Mozilla Firefox before 2.0.0.12, ...
CVE-2008-0417CRLF injection vulnerability in Mozilla Firefox before 2.0.0.12 allows ...
CVE-2008-0416Multiple cross-site scripting (XSS) vulnerabilities in Mozilla Firefox ...
CVE-2008-0415Mozilla Firefox before 2.0.0.12, Thunderbird before 2.0.0.12, and ...
CVE-2008-0414Mozilla Firefox before 2.0.0.12 and SeaMonkey before 1.1.8 allows ...
CVE-2008-0413The JavaScript engine in Mozilla Firefox before 2.0.0.12, Thunderbird ...
CVE-2008-0412The browser engine in Mozilla Firefox before 2.0.0.12, Thunderbird ...
CVE-2008-0017The http-index-format MIME type parser (nsDirIndexParser) in Firefox ...
CVE-2008-0016Stack-based buffer overflow in the URL parsing implementation in ...
CVE-2007-5960Mozilla Firefox before 2.0.0.10 and SeaMonkey before 1.1.7 sets the ...
CVE-2007-5959Multiple unspecified vulnerabilities in Mozilla Firefox before ...
CVE-2007-5947The jar protocol handler in Mozilla Firefox before 2.0.0.10 and ...
CVE-2007-5340Multiple vulnerabilities in the Javascript engine in Mozilla Firefox ...
CVE-2007-5339Multiple vulnerabilities in Mozilla Firefox before 2.0.0.8, ...
CVE-2007-5338Mozilla Firefox before 2.0.0.8 and SeaMonkey before 1.1.5 allow remote ...
CVE-2007-5337Mozilla Firefox before 2.0.0.8 and SeaMonkey before 1.1.5, when ...
CVE-2007-5334Mozilla Firefox before 2.0.0.8 and SeaMonkey before 1.1.5 can hide the ...
CVE-2007-4879Mozilla Firefox before Firefox 2.0.0.13, and SeaMonkey before 1.1.9, ...
CVE-2007-4841Mozilla Firefox before 2.0.0.8, Thunderbird before 2.0.0.8, and ...
CVE-2007-4041Multiple argument injection vulnerabilities in Mozilla Firefox 2.0.0.5 ...
CVE-2007-3845Mozilla Firefox before 2.0.0.6, Thunderbird before 1.5.0.13 and 2.x ...
CVE-2007-3844Mozilla Firefox 2.0.0.5, Thunderbird 2.0.0.5 and before 1.5.0.13, and ...
CVE-2007-3738Multiple unspecified vulnerabilities in Mozilla Firefox before 2.0.0.5 ...
CVE-2007-3737Mozilla Firefox before 2.0.0.5 allows remote attackers to execute ...
CVE-2007-3736Cross-site scripting (XSS) vulnerability in Mozilla Firefox before ...
CVE-2007-3735Multiple unspecified vulnerabilities in the JavaScript engine in ...
CVE-2007-3734Multiple unspecified vulnerabilities in the browser engine in Mozilla ...
CVE-2007-3656Mozilla Firefox before 1.8.0.13 and 1.8.1.x before 1.8.1.5 does not ...
CVE-2007-3511The focus handling for the onkeydown event in Mozilla Firefox ...
CVE-2007-3089Mozilla Firefox before 2.0.0.5 does not prevent use of document.write ...
CVE-2007-3074Mozilla Firefox 2.0.0.4 and earlier allows remote attackers to read ...
CVE-2007-2871Mozilla Firefox 1.5.x before 1.5.0.12 and 2.x before 2.0.0.4, and ...
CVE-2007-2870Mozilla Firefox 1.5.x before 1.5.0.12 and 2.x before 2.0.0.4, and ...
CVE-2007-2869The form autocomplete feature in Mozilla Firefox 1.5.x before ...
CVE-2007-2868Multiple vulnerabilities in the JavaScript engine for Mozilla Firefox ...
CVE-2007-2867Multiple vulnerabilities in the layout engine for Mozilla Firefox ...
CVE-2007-2292CRLF injection vulnerability in the Digest Authentication support for ...
CVE-2007-1362Mozilla Firefox 1.5.x before 1.5.0.12 and 2.x before 2.0.0.4, and ...
CVE-2007-1116The CheckLoadURI function in Mozilla Firefox 1.8 lists the about: URI ...
CVE-2007-1095Mozilla Firefox before 2.0.0.8 and SeaMonkey before 1.1.5 do not ...
CVE-2007-1004Mozilla Firefox might allow remote attackers to conduct spoofing and ...
CVE-2007-0996The child frames in Mozilla Firefox before 1.5.0.10 and 2.x before ...
CVE-2007-0995Mozilla Firefox before 1.5.0.10 and 2.x before 2.0.0.2, and SeaMonkey ...
CVE-2007-0981Mozilla based browsers, including Firefox before 1.5.0.10 and 2.x ...
CVE-2007-0801The nsExternalAppHandler::SetUpTempFile function in Mozilla Firefox ...
CVE-2007-0800Cross-zone vulnerability in Mozilla Firefox 1.5.0.9 considers blocked ...
CVE-2007-0780browser.js in Mozilla Firefox 1.5.x before 1.5.0.10 and 2.x before ...
CVE-2007-0779GUI overlay vulnerability in Mozilla Firefox 1.5.x before 1.5.0.10 and ...
CVE-2007-0778The page cache feature in Mozilla Firefox before 1.5.0.10 and 2.x ...
CVE-2007-0777The JavaScript engine in Mozilla Firefox before 1.5.0.10 and 2.x ...
CVE-2007-0776Heap-based buffer overflow in the _cairo_pen_init function in Mozilla ...
CVE-2007-0775Multiple unspecified vulnerabilities in the layout engine in Mozilla ...
CVE-2007-0009Stack-based buffer overflow in the SSLv2 support in Mozilla Network ...
CVE-2007-0008Integer underflow in the SSLv2 support in Mozilla Network Security ...
CVE-2006-6507Mozilla Firefox 2.0 before 2.0.0.1 allows remote attackers to bypass ...
CVE-2006-6504Mozilla Firefox 2.x before 2.0.0.1, 1.5.x before 1.5.0.9, and ...
CVE-2006-6503Mozilla Firefox 2.x before 2.0.0.1, 1.5.x before 1.5.0.9, Thunderbird ...
CVE-2006-6502Use-after-free vulnerability in the LiveConnect bridge code for ...
CVE-2006-6501Unspecified vulnerability in Mozilla Firefox 2.x before 2.0.0.1, 1.5.x ...
CVE-2006-6500Heap-based buffer overflow in Mozilla Firefox 2.x before 2.0.0.1, ...
CVE-2006-6499The js_dtoa function in Mozilla Firefox 2.x before 2.0.0.1, 1.5.x ...
CVE-2006-6498Multiple unspecified vulnerabilities in the JavaScript engine for ...
CVE-2006-6497Multiple unspecified vulnerabilities in the layout engine for Mozilla ...
CVE-2006-6077The (1) Password Manager in Mozilla Firefox 2.0, and 1.5.0.8 and ...
CVE-2006-5748Multiple unspecified vulnerabilities in the JavaScript engine in ...
CVE-2006-5747Unspecified vulnerability in Mozilla Firefox before 1.5.0.8, ...
CVE-2006-5464Multiple unspecified vulnerabilities in the layout engine in Mozilla ...
CVE-2006-5463Unspecified vulnerability in Mozilla Firefox before 1.5.0.8, ...
CVE-2006-5462Mozilla Network Security Service (NSS) library before 3.11.3, as used ...
CVE-2006-4842The Netscape Portable Runtime (NSPR) API 4.6.1 and 4.6.2, as used in ...
CVE-2006-4571Multiple unspecified vulnerabilities in Firefox before 1.5.0.7, ...
CVE-2006-4569The popup blocker in Mozilla Firefox before 1.5.0.7 opens the "blocked ...
CVE-2006-4568Mozilla Firefox before 1.5.0.7 and SeaMonkey before 1.0.5 allows ...
CVE-2006-4566Mozilla Firefox before 1.5.0.7, Thunderbird before 1.5.0.7, and ...
CVE-2006-4565Heap-based buffer overflow in Mozilla Firefox before 1.5.0.7, ...
CVE-2006-4561Mozilla Firefox 1.5.0.6 allows remote attackers to execute arbitrary ...
CVE-2006-4340Mozilla Network Security Service (NSS) library before 3.11.3, as used ...
CVE-2006-4310Mozilla Firefox 1.5.0.6 allows remote attackers to cause a denial of ...
CVE-2006-4253Concurrency vulnerability in Mozilla Firefox 1.5.0.6 and earlier ...
CVE-2006-3812Mozilla Firefox before 1.5.0.5, Thunderbird before 1.5.0.5, and ...
CVE-2006-3811Multiple vulnerabilities in Mozilla Firefox before 1.5.0.5, ...
CVE-2006-3810Cross-site scripting (XSS) vulnerability in Mozilla Firefox 1.5 before ...
CVE-2006-3809Mozilla Firefox before 1.5.0.5, Thunderbird before 1.5.0.5, and ...
CVE-2006-3808Mozilla Firefox before 1.5.0.5 and SeaMonkey before 1.0.3 allows ...
CVE-2006-3807Mozilla Firefox before 1.5.0.5, Thunderbird before 1.5.0.5, and ...
CVE-2006-3806Multiple integer overflows in the Javascript engine in Mozilla Firefox ...
CVE-2006-3805The Javascript engine in Mozilla Firefox before 1.5.0.5, Thunderbird ...
CVE-2006-3803Race condition in the JavaScript garbage collection in Mozilla Firefox ...
CVE-2006-3802Mozilla Firefox before 1.5.0.5, Thunderbird before 1.5.0.5, and ...
CVE-2006-3801Mozilla Firefox 1.5 before 1.5.0.5 and SeaMonkey before 1.0.3 does not ...
CVE-2006-3677Mozilla Firefox 1.5 before 1.5.0.5 and SeaMonkey before 1.0.3 allows ...
CVE-2006-3113Mozilla Firefox 1.5 before 1.5.0.5, Thunderbird before 1.5.0.5, and ...
CVE-2006-2894Mozilla Firefox 1.5.0.4, 2.0.x before 2.0.0.8, Mozilla Suite 1.7.13, ...
CVE-2006-2788Double free vulnerability in the getRawDER function for nsIX509Cert in ...
CVE-2006-2787EvalInSandbox in Mozilla Firefox and Thunderbird before 1.5.0.4 allows ...
CVE-2006-2786HTTP response smuggling vulnerability in Mozilla Firefox and ...
CVE-2006-2785Cross-site scripting (XSS) vulnerability in Mozilla Firefox before ...
CVE-2006-2784The PLUGINSPAGE functionality in Mozilla Firefox before 1.5.0.4 allows ...
CVE-2006-2783Mozilla Firefox and Thunderbird before 1.5.0.4 strip the Unicode ...
CVE-2006-2782Firefox 1.5.0.2 does not fix all test cases associated with ...
CVE-2006-2780Integer overflow in Mozilla Firefox and Thunderbird before 1.5.0.4 ...
CVE-2006-2779Mozilla Firefox and Thunderbird before 1.5.0.4 allow remote attackers ...
CVE-2006-2778The crypto.signText function in Mozilla Firefox and Thunderbird before ...
CVE-2006-2777Unspecified vulnerability in Mozilla Firefox before 1.5.0.4 and ...
CVE-2006-2776Certain privileged UI code in Mozilla Firefox and Thunderbird before ...
CVE-2006-2775Mozilla Firefox and Thunderbird before 1.5.0.4 associates XUL ...
CVE-2006-1942Mozilla Firefox 1.5.0.2 and possibly other versions before 1.5.0.4, ...
CVE-2006-1742The JavaScript engine in Mozilla Firefox and Thunderbird 1.x before ...
CVE-2006-1732Unspecified vulnerability in Mozilla Firefox and Thunderbird 1.x ...
CVE-2006-1730Integer overflow in Mozilla Firefox and Thunderbird 1.x before 1.5.0.2 ...
CVE-2006-1729Mozilla Firefox 1.x before 1.5.0.2 and 1.0.x before 1.0.8, Mozilla ...
CVE-2006-1728Unspecified vulnerability in Mozilla Firefox and Thunderbird 1.x ...
CVE-2006-1727Unspecified vulnerability in Mozilla Firefox and Thunderbird 1.x ...
CVE-2006-1726Unspecified vulnerability in Firefox and Thunderbird 1.5 before ...
CVE-2006-1725Mozilla Firefox 1.5 before 1.5.0.2 and SeaMonkey before 1.0.1 causes ...
CVE-2006-1724Unspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, ...
CVE-2006-1723Unspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, ...
CVE-2006-1531Unspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, ...
CVE-2006-1530Unspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, ...
CVE-2006-1529Unspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, ...
CVE-2006-1045The HTML rendering engine in Mozilla Thunderbird 1.5, when "Block ...
CVE-2006-0884The WYSIWYG rendering engine ("rich mail" editor) in Mozilla ...
CVE-2006-0748Mozilla Firefox and Thunderbird 1.x before 1.5.0.2 and 1.0.x before ...
CVE-2006-0297Multiple integer overflows in Mozilla Firefox 1.5, Thunderbird 1.5 if ...
CVE-2005-4809Mozilla Firefox 1.0.1 and possibly other versions, including Mozilla ...
CVE-2005-2353run-mozilla.sh in Thunderbird, with debugging enabled, allows local ...

Security announcements

DSA / DLADescription
DSA-2400-1iceweasel - several
DSA-2341-1iceweasel - several
DSA-2313-1iceweasel - several
DSA-2296-1iceweasel - several
DSA-2268-1iceweasel - several
DSA-2132-1xulrunner - several vulnerabilities
DSA-2124-1xulrunner - several vulnerabilities
DSA-2106-1xulrunner - several vulnerabilities
DSA-2075-1xulrunner - several vulnerabilities
DSA-2064-1xulrunner - several vulnerabilities
DSA-2027-1xulrunner - several vulnerabilities
DSA-1999-1xulrunner - several vulnerabilities
DSA-1956-1xulrunner - several vulnerabilities
DSA-1922-1xulrunner - several vulnerabilities
DSA-1885-1xulrunner - several vulnerabilities
DSA-1873-1xulrunner - spoofing vulnerabilities
DSA-1840-1xulrunner - several vulnerabilities
DSA-1820-1xulrunner - several vulnerabilities
DSA-1797-1xulrunner - several vulnerabilities
DSA-1756-1xulrunner - multiple vulnerabilities
DSA-1751-1xulrunner - several vulnerabilities
DSA-1704-1xulrunner - several vulnerabilities
DSA-1669-1xulrunner - several vulnerabilities
DSA-1615-1xulrunner - several vulnerabilities
DSA-1558-1xulrunner - arbitrary code execution
DSA-1532-1xulrunner
DSA-1484-1xulrunner - several vulnerabilities
DSA-1425-1xulrunner - several vulnerabilities
DSA-1392-1xulrunner - several vulnerabilities
DSA-1345-1xulrunner
DSA-1337-1xulrunner
DSA-1306-1xulrunner

Search for package or bug name: Reporting problems