Information on source package yabasic

Available versions

ReleaseVersion
stretch1:2.78.0-1
buster1:2.82.0-1
bullseye1:2.89.1-1
sid1:2.89.1-1

Open unimportant issues

BugstretchbusterbullseyesidDescription
CVE-2019-19796vulnerablevulnerablevulnerablevulnerableYabasic 2.86.2 has a heap-based buffer overflow in myformat in functio ...
CVE-2019-19720vulnerablevulnerablevulnerablevulnerableYabasic 2.86.1 has a heap-based buffer overflow in the yylex() functio ...

Search for package or bug name: Reporting problems