Information on source package yadifa

Available versions

ReleaseVersion
stretch2.2.3-1+deb9u1
buster2.3.8-1
bullseye2.4.2-1
bookworm2.4.2-1
sid2.4.2-1

Resolved issues

BugDescription
CVE-2017-14339The DNS packet parser in YADIFA before 2.2.6 does not check for the pr ...

Security announcements

DSA / DLADescription
DSA-4001-1yadifa - security update

Search for package or bug name: Reporting problems