Information on source package yaml-cpp0.3

Available versions

ReleaseVersion
jessie0.3.0-1.1
stretch0.3.0-1.2
buster0.3.0-1.2
sid0.3.0-1.2

Open issues

BugjessiestretchbustersidDescription
CVE-2017-5950vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe SingleDocParser::HandleNode function in yaml-cpp (aka LibYaml-C++) ...
CVE-2017-11692vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe function "Token& Scanner::peek" in scanner.cpp in yaml-cpp 0.5.3 ...

Search for package or bug name: Reporting problems