Information on source package zip

Available versions

ReleaseVersion
jessie3.0-8
stretch3.0-11
buster3.0-11
bullseye3.0-11
sid3.0-11

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2018-13410vulnerablevulnerablevulnerablevulnerablevulnerable** DISPUTED ** Info-ZIP Zip 3.0, when the -T and -TT command-line opti ...

Resolved issues

BugDescription
CVE-2004-1010Buffer overflow in Info-Zip 2.3 and possibly earlier versions, when us ...

Security announcements

DSA / DLADescription
DSA-624-1zip - buffer overflow

Search for package or bug name: Reporting problems