Information on source package ziproxy

Available versions

ReleaseVersion
jessie3.2.0-2
stretch3.3.1-2.1
buster3.3.1-2.1
bullseye3.3.1-2.1
sid3.3.1-2.1

Resolved issues

BugDescription
CVE-2010-2350Heap-based buffer overflow in the PNG decoder in Ziproxy 3.1.0 allows ...
CVE-2010-1513Multiple integer overflows in src/image.c in Ziproxy before 3.0.1 allo ...
CVE-2009-0804Ziproxy 2.6.0, when transparent interception mode is enabled, uses the ...

Search for package or bug name: Reporting problems