Information on source package zonecheck

Available versions

ReleaseVersion
stretch3.0.5-3

Resolved issues

BugDescription
CVE-2010-2155Multiple cross-site scripting (XSS) vulnerabilities in zc/publisher/ht ...
CVE-2009-4882Cross-site scripting (XSS) vulnerability in zc/publisher/html.rb in Zo ...

Security announcements

DSA / DLADescription
DSA-2056-1zonecheck - cross-site scripting

Search for package or bug name: Reporting problems