Information on source package zoo

Available versions

ReleaseVersion
wheezy2.10-27
jessie2.10-27
stretch2.10-28
buster2.10-28
sid2.10-28

Open issues

BugwheezyjessiestretchbustersidDescription
TEMP-0774453-CA58EEvulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableZoo directory traversal

Resolved issues

BugDescription
CVE-2007-1673unzoo.c, as used in multiple products including AMaViS 2.4.1 and ...
CVE-2006-1269Buffer overflow in the parse function in parse.c in zoo 2.10 might ...
CVE-2006-0855Stack-based buffer overflow in the fullpath function in misc.c for zoo ...
CVE-2005-2349Directory traversal in zoo

Security announcements

DSA / DLADescription
DSA-991-1zoo - buffer overflow
DSA-991-1zoo - buffer overflow

Search for package or bug name: Reporting problems