Packages that may be vulnerable but need to be checked (undetermined issues)

This page lists packages that may or may not be affected by known issues. This means that some additional work needs to be done to determined whether the package is actually vulnerable or not. This list is a good area for new contributors to make quick and meaningful contributions.

PackageBugDescriptionReleases
kgb-botCVE-2015-1554kgb-bot 1.33-2 allows remote attackers to cause a denial of service (c ...bookworm, bullseye, buster, sid, trixie
kotlinCVE-2020-29582In JetBrains Kotlin before 1.4.21, a vulnerable Java API was used for ...bookworm, sid, trixie
CVE-2022-24329In JetBrains Kotlin before 1.6.0, it was not possible to lock dependen ...bookworm, sid, trixie
linuxCVE-2020-0347In iptables, there is a possible out of bounds write due to an incorre ...bookworm, bullseye, buster, sid, trixie
pluxmlCVE-2007-3432Unrestricted file upload vulnerability in admin/images.php in Pluxml 0 ...buster
CVE-2007-3542Cross-site scripting (XSS) vulnerability in admin/auth.php in Pluxml 0 ...buster
CVE-2012-4674PluXml before 5.1.6 allows remote attackers to obtain the installation ...buster
CVE-2012-4675Cross-site scripting (XSS) vulnerability in PluXml 5.1.6 allows remote ...buster
wordpressCVE-2019-8943WordPress through 5.0.3 allows Path Traversal in wp_crop_image(). An a ...bookworm, bullseye, buster, sid, trixie

Search for package or bug name: Reporting problems