CVE-2001-1562

NameCVE-2001-1562
DescriptionFormat string vulnerability in nvi before 1.79 allows local users to gain privileges via format string specifiers in a filename.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nvi (PTS)jessie1.81.6-11fixed
stretch1.81.6-13fixed
buster1.81.6-15fixed
bullseye, sid1.81.6-16fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nvisource(unstable)1.79-16a.1

Notes

was DSA 085

Search for package or bug name: Reporting problems