Information on source package nvi

Available versions

ReleaseVersion
jessie1.81.6-11
stretch1.81.6-13
buster1.81.6-15
sid1.81.6-15

Open unimportant issues

BugjessiestretchbustersidDescription
CVE-2015-2305vulnerablefixedfixedfixedInteger overflow in the regcomp implementation in the Henry Spencer BS ...

Resolved issues

BugDescription
TEMP-0496462-B3176Finsecure temp file in nvi
TEMP-0298114-36C546nvi: init.d recover file security bugs
CVE-2001-1562Format string vulnerability in nvi before 1.79 allows local users to g ...

Search for package or bug name: Reporting problems