CVE-2002-1405

NameCVE-2002-1405
DescriptionCRLF injection vulnerability in Lynx 2.8.4 and earlier allows remote a ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-210

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lynx (PTS)stretch2.8.9dev11-1fixed
buster2.8.9rel.1-3fixed
bullseye, sid2.9.0dev.5-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lynxsource(unstable)2.8.4.1b-4
lynxsourcewoody2.8.3-1.1DSA-210
lynx-sslsource(unstable)1:2.8.4.1b-3.1
lynx-sslsourcewoody2.8.3.1-1.1DSA-210

Search for package or bug name: Reporting problems