CVE-2003-0068

NameCVE-2003-0068
DescriptionThe Eterm terminal emulator 0.9.1 and earlier allows attackers to modify the window title via a certain character escape sequence and then insert it back to the command line in the user's terminal, e.g. when the user views a file containing the malicious sequence, which could allow the attacker to execute arbitrary commands.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-496
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
eterm (PTS)wheezy0.9.6-1fixed
jessie0.9.6-1+deb8u1fixed
buster, sid, stretch0.9.6-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
etermsource(unstable)0.9.2-6high
etermsourcewoody0.9.2-0pre2002042903.3highDSA-496

Search for package or bug name: Reporting problems