Information on source package eterm

Available versions

ReleaseVersion
stretch0.9.6-5
stretch (security)0.9.6-5+deb9u1
buster0.9.6-5
bullseye0.9.6-6
sid0.9.6-6.1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2021-33477fixedvulnerable (no DSA)vulnerablefixedrxvt-unicode 9.22, rxvt 2.7.10, mrxvt 0.5.4, and Eterm 0.9.7 allow (po ...

Resolved issues

BugDescription
CVE-2008-1692Eterm 0.9.4 opens a terminal window on :0 if -display is not specified ...
CVE-2003-0382Buffer overflow in Eterm 0.9.2 allows local users to gain privileges v ...
CVE-2003-0068The Eterm terminal emulator 0.9.1 and earlier allows attackers to modi ...
CVE-2003-0021The "screen dump" feature in Eterm 0.9.1 and earlier allows attackers ...

Security announcements

DSA / DLADescription
DLA-2681-1eterm - security update
DSA-496eterm - missing input sanitising
DSA-309eterm - buffer overflow

Search for package or bug name: Reporting problems